ldcf.net
当前位置:首页 >> 更新了jAvA之后,EClipsE出现"无法找到 jrE1.8.0_2... >>

更新了jAvA之后,EClipsE出现"无法找到 jrE1.8.0_2...

那你就在eclipse里面重新配置jre的路径。配置方法网上一大堆 不过做上面步骤之前还是建议你去检查下环境变量。

更新版本默认安装的文件夹名字会变,还真有可能需要改环境变量,直接在eclipse.ini里写死jre目录也行;还有可有运行那个eclipsec.exe试试, 再就是换个工作空间试试, 还有就是删掉\eclipse\configuration\org.eclipse.update这个目录试试。 再...

是不是你的JDK和eclipse不兼容的原因?比如说,JDK是32位的,eclipse是64位的

win+r进入运行,输入cmd,进了命令行输入java然后回车,输入javac然后回车。 如果两次回车之后都有一串命令,说明你配好了环境,那么就是eclipse的版本和jdk不匹配,解决办法是都下载64位的(x64),或者都下载32位的(x86)。 如果说找不到命令,就...

你的eclipse 版本低了。 JDK 没必要整1.8的 现在很多项目应用都还在用1.5,1.6

window > perference 在左上面的过滤框输入compiler,选中过滤结果中的compiler看看右面的JDK Compliance 的版本 在左上面的过滤框输入jre,选中installed jres。看看默认的jre支持上面的版本不。

项目上点右键--build path——configure build path——libraries...

不知道你使用Eclipse是哪一个版本 还有位数是否与JDK的位数对应上 建议使用最新版的对应位数的Eclipse

64位的eclipse需要64位的JDK。

问题不大,主要原因有只可能是以下两个: 第一,没装JDK,也就是Java的开发环境,Java的开发环境都没有,怎么能使用开发工具呢?对吧?所以如果你没有安装的话,请先下载Java的JDK,安装完毕后再打开你的Eclipse; 第二,安装了JDK,但是没有配...

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com