ldcf.net
当前位置:首页 >> 求一个JAVA安装文件jrE1.8.0_11%C.msi >>

求一个JAVA安装文件jrE1.8.0_11%C.msi

找到你的安装路径,删除文件夹,然后清理注册表。卸载后重装。

目前大都的企业级项目还都是1.6和1.7,自己学习的话可以用1.8,之前的项目想要重构的话就比较麻烦了

可以直接到官网下载的。不知道的话可以私聊下我

打开我的电脑--属性--高级--环境变量 : Path:增加(如果原先的path最后没有分号,就加上分号)C:\Program Files (x86)\Java\jre1.8.0_91\bin; 只有path里有了bin,才能在cmd下运行java命令

从路径上看你装的是jre,这是java的运行环境,JRE=Java Runtime Environment。 javac是jdk的命令,jdk是java的开发环境,JDK=Java Development Kit。 想编译java程序,必须要安装jdk。

安装JDK 选择安装目录 安装过程中会出现两次 安装提示 。第一次是安装 jdk ,第二次是安装 jre 。建议两个都安装在同一个java文件夹中的不同文件夹中。(不能都安装在java文件夹的根目录下,jdk和jre安装在同一文件夹会出错)还有 .%JAVA_HOME%\...

是不是文件夹权限的问题,用root用户把jdk1.8的目录及子目录权限改成777试试,chmod -R 777 /opt/jdk1.8.0_102

我配的你试一下, java_home里的是:E:\Program Files\jdk1.5.0_22 path里:加上 %JAVA_HOME%\bin; CLASSPATH:.;%JAVA_HOME%\lib\dt.jar;%JAVA_HOME%\lib\tools.jar; 你把你配的环境变量删了,按照我的改。注意java_home要写你的路径,下面两个...

那你就在eclipse里面重新配置jre的路径。配置方法网上一大堆 不过做上面步骤之前还是建议你去检查下环境变量。

版本不对 你的eclipse版本可能太低而你的jdk版本太高 我用的1.70版本jdk eclipse用的luna 完全没问题 而且要注意的你系统是32位还是64位 要分别下不同的eclipse 自己检查下吧

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com