ldcf.net
当前位置:首页 >> 求MinECrAFt1.9.4的能安装moD的服务器核心jAr!或... >>

求MinECrAFt1.9.4的能安装moD的服务器核心jAr!或...

一个mod对应一个版本,如果一个mod对应的是1.6.2,那么就不可以在1.7.2上运行,这和你现在的情况一样,你载的mod并非对应1.9.4,请更换对应1.9.4的mod 1.9.4是刚出不久的版本,没有多少mod支持,建议玩老版本,如1.7,1.8

没问题LZ,请见连接:http://pan.baidu.com/s/1jGFr1UQ,里面是目前最新的Cauldron服务端+客户端(现在已经没有mcpc+服务端,因为团队已经正式改名为“Cauldron”),因为目前最新的Forge API还没有Cauldron服务端,于是就没发上来: 里面的服务端...

这款MOD的使用方法如下: 1.解压缩 2.复制文件到游戏的mods文件夹下 3.开始游戏

Spigot本身只是插件服核心,你要MOD,可以用KC,也就是所谓的坩埚核心。 另外,如果是要更稳定,可以考虑用暖瓶核心(Thermos)。这些你可以去mcbbs或者世界侠下载。 如果你想简单点,就用开服侠,里面有核心可以直接安装。

针对早期(早于Minecraft 1.6)版本的API,以及并未对流行API作出优化的Mod的安装教程。请注意:自Minecraft 1.6起,使用本方法安装的Mod已较为罕见。适用于:Minecraft 1.5.2和以前的版本或是1.6之后有注明安装方式为拖入核心jar的Mod。 你首先...

游侠对战平台mod可以自己装但是要所有人都一样 1.9估计过一点时间才能出

去9Minecraft,它有大量官方mod,应该也有1.9.4的CraftGuide,就是此网站为英语网站,可能你看不懂

http://www.fxxz.com/yx/35755.html

1: 打开 mods 文件夹 mods 文件夹在【\.minecraft\mods 】 如果你是用版本号来运行 mods文件夹在【\.minecraft\versions\版本号\mods】 2: 将mod放入 mods 文件夹 mod格式多为【.jar】 【.rar】 少部分为【.litemod】 【!前提要安装API? 1打。

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com