ldcf.net
当前位置:首页 >> 求minECrAFt 1.9.4 动态光源 >>

求minECrAFt 1.9.4 动态光源

我有1.9.4的整合要吗,不过只有optifine,里面可以调动态光源,但是动态光源估计是只有手持火把才有的功能以及一些光影,还有1.9.4的匠魂以及工业,但是工业并不是实验版

动态光源 http://www.minecraftxz.com/dynamic-lights-mod/

那是一个小模组

htt河p://ww蟹w.mcbbs.n河et/fo蟹rum.php?mod=viewthread&tid=139408&highlight=%E5%8A%A8%E6%80%81%E5%85%89%E6%BA%90 去上面的网址下载对应版本的动态光源,然后放入.Minecraft/mods/文件夹下面就可以了,记得去掉汉字

你要先看这个mod支不支持forge。 支持:直接拖入mods文件夹,无需解压。 不支持:使用核心安装法(具体方法请百度)。 支持的前提是游戏有forge,不支持的前提是游戏没有forge coremods是独立mod文件夹(我不知道有什么用),一般只要mods文件夹...

首先下载Forge 网络上都有详细的教程 安装forge后 你的游戏文件夹你会多出一个mods的文件夹 现在把动态光源的java文件直接拖进mods文件夹里 进入游戏就有效果了。希望我的回答对我有用

[1.7.10-1.6.1][ssp/smp][搬运]Dynamic Lights 动态光源 1.3.7-1.2.3 - Minecraft中文论坛 - Minecraft资讯|MOD|联机|皮肤|材质|作品 http://www.mcbbs.net/thread-139408-1-1.html

没有键,动态光源是你拿着火把,附近会被点亮,丢在地上的火把也是。需要optfine的 求采纳!

应该是有冲突,mcbbs搜一下有没有补丁,没有就只能忍痛割爱惹……

你好 你安装的动态光源 无法使用 的原因可能有以下几种: 1:所安装的动态光源 与客户端 的版本不一样 使用无法使用 2:安装成功后需要用按键打开 默认按键是L(我的就是这样)你使用之前先在设置的控制里看看按键是不是冲突 如果冲突的话 可能按...

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com