ldcf.net
当前位置:首页 >> 如何重新给iis注册.nEt2.0,.nEt4.0呢? >>

如何重新给iis注册.nEt2.0,.nEt4.0呢?

更改后电脑重启没?

4.0兼容2.0的,你直接iis里将支持框架切换到4.0即可

首先需要安装4.0框架 后到IIS中的应用程序应用程序池设置你的网站的接口

在安装2个包后,在IIS服务器中的每个站点标签ASP.NET里都有2.04.0的选项。根据自己的程序需要设置相应的版本。之后要特别注意2.0和4.0的web不可以使用相同的applicationpool,否则就会出现“Server Application Unavailable” 这个错误。因此在Appli...

在IIS7里基本上跟IIS6差不多,只是界面修改了一下而已 也是在网站目录下增加你的目录 而且IIS7的错误提示很明显

如果你问的是IIS站点,那么看应用程序池 如果你问的是代码,看看Project(就是 csproj文件)第二行 或者WebConfig是否有 targetFramework="4.0"字样

项目右键“属性”,然后如图改,然后清理重新生成

安装.net framework 2.0和3.5

和.NET版本没关系。打开IIS,属性》默认页》默认页添加index.aspx即可

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com