ldcf.net
当前位置:首页 >> 我的世界为什么无法进入ForgE的版本? >>

我的世界为什么无法进入ForgE的版本?

那个……截图在哪里呢? 那么我先估计一下您的问题吧, 是不是安装Forge API的时候,出现一条英文提示您需要运行一次游戏...

好的LZ,发生这个问题,可能性如下: (1)您的API安装器损坏,导致无法完全安装Forge API,请到forge官网重新下载一个...

解答如下: (1)从minecraft 1.7.10版本开始包括后面的版本,minecraft对配置的要求开始逐渐增高,请先确定您的配置足...

forge是用来加载mod的"mod",需要安装符合minecraft版本的forge,在游戏的时候才会自动加载mods文件夹。 minecraft没有进入forge,有以下原因: 1、版本不符合 解决方法:下载合适的版本 2、安装没有成功 解决方法:重新安装,或是下载已经带有f...

1、进入forge官方网站,这里附上链接http://files.minecraftforge.net/ 2、将此处改为你所要安装的版本,这里我选择1.7.2 3、版本嘛……当然是越新越好啦,在你想要安装的版本右边选择你所想要的安装程序,推荐Installer-win 4、点击后等待倒计时...

点进第一个,选择自己的游戏版本,然后选择forge版本(推荐使用一颗星,稳定版,半颗星是最新版),然后点击Installer后面的i图标,因为加载图标时间较长,请等待,附图 可见大表格3~7列文字前后有图标,点击第四、五列中的i图标(即后一个,前...

现在新版的forge安装完成后,进入游戏左下角将会有详细信息,没安装的话是看不到的。 如下图 mc1.4.5 forge 6.4.1.425 22个mod已载入,22个mod已激活。 一般就是这样 如果是旧版,安装好forge后运行一次游戏后,在.minecraft文件夹下将会出现mod...

游戏崩溃 一种未知的错误发生了,导致游戏崩溃。给你带来不便,我们很抱歉。 关闭 没有提示java虚拟机问题,很有可能是游戏包损坏了。建议楼主重新下载游戏包,资源包记得备份。

你确定你的版本选对了吗? 再不行,去下载懒人包把,把里面的模组都删了,自己安装。。。

原因1:MOD冲突 解决方法:删掉一些MOD 原因2:内存设置问题. 解决方法:请运行原版MC试试,若成功启动,则可能为原因1 若不成功,请点开启动器设置,更改内存 把这个MC删了,重新装一个相同的版本 下载对应的Forge版本,认真地好好安装并且正确...

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com