ldcf.net
当前位置:首页 >> 我的世界1.7.2ForgE版本进不了,一点开始游戏,窗... >>

我的世界1.7.2ForgE版本进不了,一点开始游戏,窗...

1.7以上版本的Forge和Java8有冲突,所以会有你那种情况,建议你使用Java7,不过Java7在2015年8月时Java官网就停止发售了,以后下载Java7只能去第三方下载,你去网上问问谁有Java7吧。

删后台重进

忘却的旋律 的启动器对forge更新/安装 的支持并不是很好 建议用HMCL启动器自带的FORGE安装来安装FORGE 之后再用 忘却的旋律 启动器来进入游戏

[1.8.9-1.2.5]Mod API下载 & Mod安装教程[20160107更新] http://www.mcbbs.net/thread-63718-1-1.html (出处: http://www.mcbbs.net/)

可能是JAVA的问题,你的JAVA可能是JAVA8.但是我的世界带forge的只有JAVA7以下才可以使用。所以推荐你去下载JAVA7看看

你去游戏核心文件看看有没有1.7.2Forget这个文件夹 有的话估计是你的启动器的问题,你也可以手动安装 在核心文件那里建立一个1.7.2-Forget10.12.0.967的文件夹把.7.2-Forget10.12.0.967.jar放进去再把1.7.2-Forget10.12.0.967.jons放进去就可以了

1.8和 1.7.2的mod是一样的?小心mod冲突或者内存不够

启动器里面的启动设置里的Java内存值调低一点试试 我也是老是碰到这个问题 不知道什么原因 有的版本调一下内存就行了 你试试吧

应该是1.72forget的一些程序没安装完整才进不去的

嗨~ 很高兴为你解答! 根据上述问题, 本人是个MC老玩家 关于Forge打不开有几个原因: 模组冲突(整合包作者整合得不完善) 目前Forge只支援Java7,请使用Java7进行游戏。 目前Java7已不提供免费安装,得到较为麻烦的地方注册账号才能下载。 如...

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com