ldcf.net
当前位置:首页 >> 我的西门子plC00v5.5的怎么安装上没有仿真啊 那... >>

我的西门子plC00v5.5的怎么安装上没有仿真啊 那...

安装我的百度云网盘里的这个看看。包括编程仿真和授权。 下载的人很多,还没有听到安装不成功的。

最新版本的是5.5 sp3,附件就是,从5.5 sp2开始就可以安装在64位的系统了。前面两位给的都是sp2的,sp2我测试过在win8系...

我有5.5的仿真软件,需要的话留个邮箱吧,我装的V5.5的软件和仿真,图标是灰色的说明仿真未安装或者安装的版本不对

安装了Step7_v5.5,要使用仿真功能,还需要安装西门子S7-PLCSIM仿真软件。

貌似最高是plcsim v5.4 sp8

大哥 重装软件吧

通过 Simatic License Manager 查看。还可以根据需要进行移位操作。手动复制文件夹是没有用的。

STEP7 V5.5 SP2可以安装

安装Step7 V5.4或者V5.5,如果在Win7系统就请安装V5.5。 仿真软件应该安装PLCSIM V5.4 SP4,该版本支持仿真CPU与CPU之间的通讯。 HMI软件自然是西门子的WinccFlexible,如果在Win7上安装请安装WinccFlexible2008 SP2。 SCADA软件安装Wincc V6.2...

点左边"需要的密钥"---选"STEP7 V5.5"----安装长钥就可以了,不行追问.

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com