ldcf.net
当前位置:首页 >> IIS5.1 xp SP3不能加开Asp.nEt(.Aspx)页面 >>

IIS5.1 xp SP3不能加开Asp.nEt(.Aspx)页面

打开IIS,将Web 服务扩展中ASP.NET 2.0设置为有效。 如果已经有效了,还是不行,打开网站属性。 1、检查主目录中的设置,看是否有.aspx的项,没有添加一个文件类型,指向c:\windows\microsoft.net\framework\v2.0.50727\aspnet_isapi.dll 2、检...

参考下: 错误提示: 访问 IIS 元数据库失败。 说明: 执行当前 Web 请求期间,出现未处理的异常。请检查堆栈跟踪信息,以了解有关该错误以及代码中导致错误的出处的详细信息。 异常详细信息: System.Web.Hosting.HostingEnvironmentException: ...

安装sql server 2005 系统必须有IIS, 也就是网页服务, windows系统一般自带, 但都是禁用的, 你要自己打开, 具体方法: 控制面板--windows功能--internet信息服务, 里面东西如果不清楚全部打上勾即可。 至于ASP.NET, 如果你是xp系统, 需要...

在文件夹权限里添加一个IUR……什么的用户和everyone基本上就可以了,iis设置一下

重新安装一下,从运行里输入cmd回车, 然后输入 C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i -enable 试试

肯定是3.5了,否则也不会有这个linq引用,问题是你信息管理器里面asp.net的版本没有选择的3.5

下面将我在XP-SP3上配置IIS5.1,以支持aspx的过程简单叙述如下。 本文假定您使用visual studio开发asp.net,您正在做相关IIS配置,并且网上搜索了大量资料也始终不能成功。 注:xp某些版本不支持iis服务。 1,在开始-运行里面,运行如下命令:re...

先安装iis 然后再安装framework 最后安装mdac(数据库) 如果你的电脑把这些都装了还不行 建议下个虚拟机 在那里边装个xp系统 就可以了 !

操作系统:xp sp3 、IIS5.1 1、配置IIS; 2、安装VS2005(不要安装自带的Sql Server) 3、安装Sql Server 2005 4、在Sql Server中附加数据库文件mdf 5、配置IIS目录下的web.config文件。 关键点如下: server=?、database=?、uid=?;pwd=?、c...

我用的xp sp2 我觉得,使用xp配置iis,用于测试代码什么的不是很理想。我出现过的问题是:测试几个页面后便无法测试后面的文件了,要等几分钟,并把所有浏览器打开的窗口都关闭。很不方便。 若仅仅是测试asp页面,可以使用替代工具:如:asp小旋...

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com