ldcf.net
当前位置:首页 >> mC 1.9.4 moD怎麽打 >>

mC 1.9.4 moD怎麽打

一个mod对应一个版本,如果一个mod对应的是1.6.2,那么就不可以在1.7.2上运行,这和你现在的情况一样,你载的mod并非对应1.9.4,请更换对应1.9.4的mod 1.9.4是刚出不久的版本,没有多少mod支持,建议玩老版本,如1.7,1.8

去9Minecraft,它有大量官方mod,应该也有1.9.4的CraftGuide,就是此网站为英语网站,可能你看不懂

对不起,但Mojang并没有开发1.7.9的forge,而forge是运行mod的必要条件,所以并没有所谓的1.7.9的mod

要不要整合包? http://tieba.baidu.com/p/4529325761纯净整合包(包含光影mod,没有其他mod吧,无光影。) 如果真要光影mod,再回复吧。毕竟整合包下下来可以把其他mod放进去。

有一个叫中文输入补丁的mod你搜搜看.下载后放在mods文件夹里.应该就可以打中文了

命令方块在之后的作用依然没变,让箭爆炸也只是一个简单的指令

大致说来,所有的原因都指向一点,就是mc正在走下坡路了。看客先别着急,我把结论放到那么大是有原因的,且听我慢慢说来= =首先,1.8开始mc代码大改是原因之一,但肯定不是主要原因。1.7.10发布到我现在在码字大概有两年多的时间了,JavaScript...

噢 你好 1.9以上的版本很少有开服端 就算有也是极其不稳定 或者说你们可以考虑直连 不过前提要有正版账号

邪术启示录需要你的扭曲到了50以上,然后当发生扭曲反应的时候会自动解锁 而开眼需要在解锁启示录之后

那要看是什么mod,有些mod虽然版本不合但是还能凑巧兼容。你可以把mod拖进mods文件夹里试一试。

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com