ldcf.net
当前位置:首页 >> xp下iis5.1没有Asp.nEt选项卡.试过各种FrAmEwork... >>

xp下iis5.1没有Asp.nEt选项卡.试过各种FrAmEwork...

重装系统这个方法最简单有效

有framework2.0,就可以运行了,3.0,3.5都是在2.0的基础上延伸的.

先安装iis 然后再安装framework 最后安装mdac(数据库) 如果你的电脑把这些都装了还不行 建议下个虚拟机 在那里边装个xp系统 就可以了 !

在文件夹权限里添加一个IUR……什么的用户和everyone基本上就可以了,iis设置一下

重新安装一下,从运行里输入cmd回车, 然后输入 C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i -enable 试试

安装sql server 2005 系统必须有IIS, 也就是网页服务, windows系统一般自带, 但都是禁用的, 你要自己打开, 具体方法: 控制面板--windows功能--internet信息服务, 里面东西如果不清楚全部打上勾即可。 至于ASP.NET, 如果你是xp系统, 需要...

参考下: 错误提示: 访问 IIS 元数据库失败。 说明: 执行当前 Web 请求期间,出现未处理的异常。请检查堆栈跟踪信息,以了解有关该错误以及代码中导致错误的出处的详细信息。 异常详细信息: System.Web.Hosting.HostingEnvironmentException: ...

iis中只能配置.net2.0的,因为.net3.0,.net3.5是基于.net2.0的...只要你机器上安装了.net framework 3.0或者3.5,C:\Windows\Microsoft.NET\Framework和C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework里面就有了支持对...

免IIS的只能支持asp,要是运行这种程序,需在XP下安装IIS5.1和Framework 2.0,配置很简单,如果经常调试asp之类程序,建议安装IIS,免安的不少程序调试不出来

安装一个.net4.0就好了

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com